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        Nowadays, most documents are sent digitally and they are sent as PDFs. PDF
        is one of the most widely used file formats for a reason. The PDF document can be viewed and printed on any
        device, independent of the operating system or software. The process of saving almost any document to a PDF on
        your Mac is straightforward. But you do not have to take our word for it. Try it for yourself. Here is how
            to create a PDF on Mac!
    

    
        How to create a PDF from an existing document on Mac
    

    
        Let us assume you have a document you want to share as a PDF file. All you have to do is to convert the existing
        document to PDF format. OS X makes this an easy task.
    

    
        Open the document you want to save in its native application. Creating a PDF is accomplished through the print
        dialog box.
        To access it:
    

    	Choose "File > Print", or use the keyboard shortcut Command + P.
	In the left corner of the Print dialog box, you will see the "PDF" menu.
	Click the PDF button or click the down arrow to open the PDF pop-up menu.



    
    Click on this menu in order to access other available options.

    

    
        There are several options to choose from, but since you want to create a PDF, you need to click on "Save
            as
            PDF". Other options allow you to, for example, save your PDF to iCloud Drive, or to create an email
        and send it via Mail App.
    

    
        After selecting the "Save as PDF", choose a name and location for the PDF file. Enter the information you want
        in the Title, Author, Subject, and Keywords fields. Later you can search in the contents of those fields using
        Spotlight.
    



    
    
        If you want to protect your document with a password, click on "Security Options…". Now you can
        require a password for opening a document. Also, you can add additional layers of security, including a password
        for copying text, images, and other content from the document, or a password for printing the document.

        
    

    
        How to create a PDF from images and documents in Preview
    

    
        We have explained how to save a document as a PDF from an existing document. But what if you want to combine
        multiple documents or/and images into one PDF file? To combine PDFs on Mac, you will have to
        use the Preview.
    

    
        Note: You cannot edit your newly converted document in the Preview. You can only combine
        existing files. Before opening the document in the preview, make sure that you are satisfied with its content
        and that everything is written correctly.
    

    
        Here's how to combine PDF files on Mac
    


    
    	In the Preview app, open the PDFs you want to combine.
	In every open PDF, select View > Thumbnails (to display the page thumbnails in the
            sidebar).
        
	To add an entire PDF to the beginning or end of another PDF, simply drag the thumbnails to the sidebar of an
            open document. You can add pages to the end of the document or between pages in a document. Drag thumbnails
            to reorder them. Use Command-click to select nonadjacent thumbnails.
        


    
        NOTE: Any changes you make to a Preview document are saved automatically. If you want to keep
        the original PDFs, please choose File > Duplicate to create a copy of each PDF before combining
        them.
    

    
        To get a better idea, see the image below. Added image is shown in the sidebar as Page 2.
        
    

    
        Once you have it all arranged and organized, save your newly designed PDF. Press Command + S on
        your keyboard or click on the File > Save on the menu bar.
    

    
        Export a PDF From the File Menu
    

    
        There is another option. If you go to File > Export in the menu bar of the app you are using,
        you will also be able to save the document as a PDF. Among the options offered are Export to, Export as, and in
        Preview's case, Export as PDF. When you click "Export" you can select a format before saving
        your new file.
        
    

    
        Create a PDF With Quick Actions
    

    
        Another way is to use Finder's Quick Actions menu. Here's how to convert an image to PDF using
        Quick Actions:
    

    	Open Finder and locate the image you want to convert.
        
	Control-click the file.
        
	Select Quick Actions > Create PDF.
        
	Give the new document a name.
    


    

    
        Finder will automatically create the PDF in the location of the original file. If some Quick Actions are
        missing, go to
        System Preferences >
            Extensions and edit the menu. Select Finder in the side menu and select the relevant items.
    

    
        Convert your documents to PDF online
    

    
        Do you want to convert your documents online? You can easily do so by using web-based PDF software such as
        PDF2Go.
    

    
        Follow these easy steps:
    

    	Open the website, pdf2go.com, in Safari or any other browser
            you use.
        
	Choose Convert to PDF tool to convert all
            kinds of documents,
            e-books, spreadsheets, presentations or images to PDF.
        
	Upload your image or document.
	Choose "Use OCR" if you want to extract text from an image.
        
	Click on "Start".
	Download the PDF.


    
        Conclusion
    

    
        Saving a document as a PDF is, as you can see, simple when using a Mac. If you would like to add other PDFs to
        the existing one and combine them into a new PDF, the shown method comes in handy in such cases. Converting and
        merging documents online, is another convenient
        solution. Try them out and
        create a PDF on your Mac today!
    



    
                                

                            


                                                    

                    


                
            

        

    
    
    
    

    

    

    

    

    

    

    




    
    
        
            
                
                                            
                            

                                


                                
                                    
                                        
                                        
                                        
                                        
                                    


                                                                                                                                                     300,000+ users
                                

                            

                        
                                                                
                            
                                


                                
                                    
                                        
                                        
                                        
                                        
                                    


                                                                                                                                                     18,000+ users
                                

                            

                        
                                                                            

            

            
                Stay connected:

                	
        
             Bookmark
        
    
	
            
                 Like 84k
            
        
	
            share 2k
        
	tweet
        
	


            

            
        

    






    
    
    
                                    
                    Edit a PDF file


                    	
                                    
                                                                                                                            
                                                                                Edit PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Merge PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Split PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Sort and delete PDF pages
                                    
                                
	
                                    
                                                                                                                            
                                                                                Rotate PDF pages
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF Creator
                                    
                                
	
                                    
                                                                                                                            
                                                                                Extract Assets
                                    
                                


                

                            
                    Improve PDF files


                    	
                                    
                                                                                                                            
                                                                                Compress PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Protect PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Unlock PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Change PDF page size
                                    
                                
	
                                    
                                                                                                                            
                                                                                Repair PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Optimize PDF for web
                                    
                                
	
                                    
                                                                                                                            
                                                                                Make PDF searchable
                                    
                                
	
                                    
                                                                                                                            
                                                                                Validate PDF/A
                                    
                                


                

                            
                    Convert from PDF


                    	
                                    
                                                                                                                            
                                                                                Convert from PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to Word
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to JPG
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to PowerPoint
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to Excel
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to text
                                    
                                


                

                            
                    Convert to PDF


                    	
                                    
                                                                                                                            
                                                                                Convert to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Word to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                JPG to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                PowerPoint to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                Excel to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                EPUB to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                DJVU to PDF
                                    
                                
	
                                    
                                                                                                                            
                                                                                PDF to PDF/A
                                    
                                


                

                        





    
            
            
                
                    
                        
                            
                            Your all in one tool to edit PDF files.

                        

                    


                    
                                                                                    
                                    Solutions

                                    	
                                                    Business
                                                
	
                                                    Education
                                                


                                

                                                            
                                    PDF2Go

                                    	
                                                    Help
                                                
	
                                                    Blog
                                                
	
                                                    Knowledge Base
                                                
	
                                                    Events
                                                
	
                                                    Press
                                                


                                

                                                            
                                    Company

                                    	
                                                    About
                                                
	
                                                    Career
                                                
	
                                                    
                                                        Sustainability
                                                    
                                                


                                

                                                            
                                    Product

                                    	
                                                    PDF2Go Desktop
                                                
	
                                                    Pricing
                                                
	
                                                    Developers
                                                


                                

                                                                        

                

            

        

    
            
                
            
                
                    
                        	
    
	
            
                 Blog
            
        
	
            
                How To
            
        
	
            
                How To Create a PDF On Mac
            
        


                    

                

            

        

    
    
        
            

                
                    
                        Made in Radolfzell (Germany) by
                            QaamGo Web GmbH
                        

                    


                    
                        
                                                                                                                                Terms of Use
                                    
                                                                                                                                                                Privacy policy
                                    
                                                                                                                                                                Imprint
                                    
                                                                                                                                                                Contact Us
                                    
                                                            
                                                    

                    

                


            

        

    






    

    
    



        

    
    

            

    



            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
    